We've detected you are coming from a location where we have a regional site.
Please choose one of the following sites:

Software archive.

 

Phocus 2.7.6 Mac


Improvements & Fixes
  • Adds support for portrait mode live video on H5D (requires SU firmware 2.5.1 or later)
  • Fixes live video issues with 60mp cameras
  • A problem that could lead to pixel artefacts in Multi-shot or 6 shot images has been fixed
  • Fixes a problem viewing rotated images in crop mode on Retina displays
  • Fixes a 10.9 related freeze issue seen on 2010 MBP’s
  • Adds 10.9 App Nap handling

Please consult the read-me file for detailed information.

Phocus is currently available in 9 different languages: English, French, Italian, Spanish, German, Russian, Korean, Japanese and Chinese.

System Requirements
Mac OS X 10.6, or later is required and at least 2GB of memory where 4GB or more is recommended. If working with the H4D-60 or any multi-shot cameras we recommend 8GB of RAM. Phocus is optimized for Intel processors, G4 or G5 PPC is not supported. 512MB of graphics card memory is recommended as a minimum. For further information about system requirements, please consult the read-me file.
If you are running 10.5.x or using an older 32bit based machine you will need to use Phocus 2.6.6 which can be found in the software archive section.

Compatibility
All Hasselblad FireWire based digital camera products are supported by Phocus. 3F files generated by Phocus are not backward compatible with FlexColor. Flextight scanner 3F files are not compatible with Phocus.
     
 
 
 

Phocus 2.7.6 Windows


Improvements & Fixes
  • Adds support for portrait mode live video on H5D (requires SU firmware 2.5.1 or later)
  • Fixes live video issues with 60mp cameras
  • A problem that could lead to pixel artefacts in Multi-shot or 6 shot images has been fixed
  • An issue with CMYK exports has been fixed
  • A viewer issue related to 3rd party files at 100% has been fixed

Please consult the read-me file for detailed information.

Phocus is currently available in 9 different languages: English, French, Italian, Spanish, German, Russian, Korean, Japanese and Chinese.

System Requirements
Phocus is supported on Windows XP, Vista, Windows 7 and Windows 8 in 64 or 32bit mode. Hardware requirements are Intel or AMD processors, with min. 2Gb of RAM and min. 512 Mb of graphics card memory.
If working with the H4D-60 or multi-shot cameras we in general recommend running Phocus on Windows 64 bit systems with 8GB of RAM and 1GB of video RAM. Do also note that the 6-shot capability of a Hasselblad H4D-200MS is not available on 32 bit Windows systems.
For a detailed description of system requirements and possible limitations, please consult the read-me file or user manual.

Compatibility
All Hasselblad FireWire based digital camera products are supported in Phocus. 3F files generated by Phocus are not backward compatible with FlexColor. Flextight scanner 3F files are not compatible with Phocus.

     
 
 
 

Phocus 2.6.6 Mac

This is a feature and service release with various corrections introduced in previous versions of Phocus.

Features
  • Added support for Phocus Mobile 2.0.
  • Multiple simultaneous Phocus Mobile connections.
  • Folder access restrictions setting.
Improvements & Fixes
  • Improved stability when using Phocus Mobile on Lion.
  • Fixes a viewer issue in Leopard.
  • Fix of thumbnail zoom issue when using short cut “cmd-shift-+”
  • Fixes an issue with incorrect RGB readouts when browsing images without zooming or making adjustments.
  • Fixes various issues relating to importing and exporting of 3rd party files.
  • Fixes an Intel HD3000 GPU related viewer issue.
  • Fixes an intermittent problem where multi-shot was not present as an option in the camera tool, even though a multi-shot camera was connected.
  • Fixes an issue leading to incorrect histogram display after switching compare views.
For full information about added features and included fixes, please consult the Phocus read-me file.

Phocus is currently available in 9 various languages including English, French, Italian, Spanish, German, Russian, Korean, Japanese and Chinese.

System Requirements
Mac OS X 10.7, 10.6, 10.5 or later is required and at least 2GB of memory where 4GB or more is recommended. If working with the H4D-60 or any multi-shot cameras we recommend 8GB of RAM. Phocus is optimized for Intel processors, G4 or G5 PPC is not supported. 512MB of graphics card memory is recommended as a minimum. For further information about system requirements, please consult the read-me file.

Compatibility
Phocus Mobile requires that you operate Phocus on OSX 10.6 (or later). All Hasselblad FireWire based digital camera products are supported by Phocus. 3F files generated by Phocus are not backward compatible with FlexColor. Flextight scanner 3F files are not compatible with Phocus.
     
 
 
 

Phocus Quick 1.2 Mac


Highlights
  • Support for H5D cameras
  • Support for HCD 24mm & Macro Converter


System Requirements
Mac OS X 10.6 or later is required and at least 2GB of memory where 4GB or more is recommended. If you are working with the H4D-60 we recommend 8GB of RAM. Only Intel processors are supported. For a detailed list of system requirements and eventual limitations, please consult the read-me file or user manual.

Compatibility
All Hasselblad digital camera products are supported by Phocus Quick.
     
 
 
 

Phocus Quick 1.1 Mac

This is a feature and service release with various corrections introduced in previous versions of Phocus Quick.

Highlights
  • Option to change import destination
  • Option to eject memory card

System Requirements
Mac OS X 10.6 or later is required and at least 2GB of memory where 4GB or more is recommended. If you are working with the H4D-60 we recommend 8GB of RAM. Only Intel processors are supported. For a detailed list of system requirements and eventual limitations, please consult the read-me file or user manual.

Compatibility
All Hasselblad digital camera products are supported by Phocus Quick.
     
 
 
 

Phocus Quick 1.2 Windows


Highlights
  • Support for H5D cameras
  • Support for HCD 24mm & Macro Converter


System Requirements
Phocus Quick is supported on Windows XP (SP2 or later), Vista (SP1 or later) and Windows 7 in 64 or 32bit mode. Phocus Quick is optimized for best performance in 64bit mode. For a detailed list of system requirements and eventual limitations, please consult the read-me file or user manual.

Compatibility
All Hasselblad digital camera products are supported by Phocus Quick.
     
 
 
 

Phocus Quick 1.1 Windows

This is a feature and service release with various corrections introduced in previous versions of Phocus Quick.

Highlights
  • Option to change import destination

System Requirements
Phocus Quick is supported on Windows XP (SP2 or later), Vista (SP1 or later) and Windows 7 in 64 or 32bit mode. Phocus Quick is optimized for best performance in 64bit mode. For a detailed list of system requirements and eventual limitations, please consult the read-me file or user manual.

Compatibility
All Hasselblad digital camera products are supported by Phocus Quick.
     
 
 
 

Hasselblad Tether Plugin for Lightroom 1.2 Mac


This plug-in will enable you to perform tethered capture directly from Adobe Lightroom®.

Changes
  • Support for H5D-60 has been added


System Requirements
Adobe Photoshop Lightroom® 4 or later

Multicore Intel processor with 64-bit support
Mac OSX 10.6.8 or later
Min. 2GB of RAM

Compatibility
All Hasselblad camera models are supported - be aware though that currently Lightroom® does not support Multi Shot images as well as Ixpress 3F files.
     
 
 
 

Hasselblad Tether Plugin for Lightroom 1.2 Win


This plug-in will enable you to perform tethered capture directly from Adobe Lightroom®.

Changes
  • Support for H5D-60 has been added


System Requirements
Adobe Photoshop Lightroom® 4 or later

Intel® Pentium® 4 or AMD Athlon® 64 processor, Microsoft® Windows Vista® with Service Pack 2,Windows 7 with Service Pack 1 or Windows 8
Min. 2GB of RAM


Compatibility
All Hasselblad camera models are supported - be aware though that currently Lightroom does not support multi shot images as well as Ixpress 3F files.
     
 
 
 

FlexColor 4.0.4 Mac

This version is the last version to support SCSI units and is a multi language version, including: Japanese, English, French, German, Spanish, Italian and Chinese.

System Requirements
Mac OS X vers.10.2.1 to 10.5.x (Leopard) is supported.

Compatibility
FlexColor 4.0.4 does not support SCSI on Intel based Macs.
Make sure before upgrading to OS 10.5 ( Leopard ), that your SCSI card is supported under this OS.
This and future version(s) will not offer support for OS X 10.6 (Snow Leopard)
     
 
 
 

FlexColor 4.0.3 PC

This version is the latest to support SCSI units.

System Requirements
Windows 2000 & XP Pro running in 32bit mode.
For usage with a scanner we recommend at least 256 MB RAM - while camera usage requires at least 512 MB - when performing micro step captures you should have at least 1GB of RAM installed.

Compatibility
All Hasselblad/Imacon products except for the Flextight 4800 are supported. Please note that camera captures made with V 4.0
cannot be used with V 3.6.6 or earlier.
This version will not offer support for Windows 7.
     
 
 
 

FlexColor 3.6.6

Mac version:
This software requires Mac OS 9.1 or Mac OS X
vers.10.1.5 /10.2.1 and newer
PC version:
This software requires Microsoft Windows 98SE, ME, 2000 or XP.
We recommend scanner users to update to FlexColor 4.0.x when working on Windows 2000 or XP.
It will improve color management and support computers faster than 2GHz.